ePDQ payment gateway experiencing problems preventing users from making payments
Incident Report for GOV.UK Pay
Resolved
ePDQ appear to have been operating normally for more than two hours so we consider this incident to be over.
Posted Oct 09, 2020 - 16:09 BST
Monitoring
ePDQ no longer seem to be experiencing problems and users are able to make payments for services that use ePDQ.

We will continue to monitor the situation.
Posted Oct 09, 2020 - 13:27 BST
Investigating
The ePDQ payment gateway is experiencing problems preventing users from making payments. Users trying to make payments for services that use ePDQ are seeing error pages.

Services using other payment gateways are not affected.

We are in contact with ePDQ and will provide updates when we know more.
Posted Oct 09, 2020 - 13:19 BST
This incident affected: Payment pages.