Increased number of cancelled payments on Worldpay
Incident Report for GOV.UK Pay
Resolved
Worldpay have advised that the issue looks to have been resolved. It is thought that this was a problem with a third party host, who provides card issuers with their 3D Secure solution.
Posted Oct 13, 2020 - 13:22 BST
Monitoring
The number of cancellations appears to have dropped back to a normal level. We are continuing to speak to Worldpay about this and will continue to monitor the situation.
Posted Oct 13, 2020 - 11:44 BST
Investigating
We are currently seeing an unusual number of payments moving to a cancelled state across services using Worldpay. We are investigating the issue. Services using other providers are not affected.
Posted Oct 13, 2020 - 10:04 BST
This incident affected: Payment pages.