Issues with descriptors for Stripe payouts.
Incident Report for GOV.UK Pay
Resolved
We have confirmed with Stripe that the changes have been made, and that Payouts are now showing the correct Statement descriptors
Posted Oct 12, 2022 - 14:56 BST
Monitoring
We have received an update from Stripe. The issue has been identified and fixed, however, we will continue to monitor this for the next 48 hours to ensure the changes have been made.
Posted Oct 11, 2022 - 10:30 BST
Identified
We've identified the cause of the issue and are working with affected services.
Posted Oct 03, 2022 - 12:05 BST
Update
We are continuing to work with Stripe to investigate this issue, and will further update this page on 3 October 2022.
Posted Sep 30, 2022 - 15:48 BST
Investigating
We are aware of an issue with payouts from Stripe, where the statement descriptor is not showing the usual prefix. Payouts themselves are not affected. We along with Stripe are currently investigating this issue.
Posted Sep 30, 2022 - 11:05 BST
This incident affected: Stripe Payouts.