Updated card numbers used for testing

Incident Report for GOV.UK Pay

Resolved

We have updated the card numbers used for testing (https://docs.payments.service.gov.uk/testing_govuk_pay/#mock-card-numbers-and-email-addresses). These card numbers are used for testing accounts that are not live.

This is because a card issuer changed the Bank Identification Number (BIN) ranges they use to potentially include numbers we use for testing. This caused an incident.

Do not use the card numbers in the range 4000 62** **** 0007 for testing. Use the card number 4111111111111111 instead, which will work the same. If you use the old numbers now, your tests will fail.
Posted Dec 04, 2025 - 14:38 GMT