ePDQ refund notifications affected
Incident Report for GOV.UK Pay
Resolved
Refund notifications are now being received by GOV.UK Pay. Contact support if you're having problems when making a refund.
Posted Oct 27, 2020 - 14:56 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2020 - 17:59 BST
Update
Barclays are investigating this issue.
Posted Oct 22, 2020 - 14:40 BST
Investigating
We're investigating problems with ePDQ refund notifications. Refunds since the 1 October for transactions using ePDQ will remain in the "submitted" status, regardless of its actual status.
Posted Oct 20, 2020 - 12:35 BST
This incident affected: Self Service.