3D Secure authentication problems on Worldpay payments
Incident Report for GOV.UK Pay
Resolved
We have seen a resolution to the earlier issues and have been notified by Worldpay that the service is stable. We can also see a drop-off in errors across services.

If you are still experiencing problems, please contact us through the support email address.
Posted Oct 15, 2021 - 13:28 BST
Investigating
We are aware of an active incident impacting 3D Secure authentication for Worldpay payments. This is causing some payments requiring 3D Secure to fail.

We've observed this intermittently since 07:05 am

Worldpay's technical resources are working with a third party to identify and resolve the issue. We will provide updates when we know more.
Posted Oct 15, 2021 - 09:45 BST
This incident affected: Payment pages.