Issue with Apple Pay payments
Incident Report for GOV.UK Pay
Resolved
This incident is resolved. There have been no further errors since we reinstated Apple Pay payments at 2:30 today.
Posted Oct 16, 2023 - 16:48 BST
Monitoring
We've been informed the Apple Pay issue has now been resolved. Our Apple Pay payment option has now been re-enabled and successful payments are going through. We will continue to monitor.
Posted Oct 16, 2023 - 14:29 BST
Identified
We have spoken to the Apple wallet team and they have confirmed they are experiencing an issue on their side and will update us when it is resolved. We will keep our Apple Pay option offline until they confirm it is fixed.
Posted Oct 16, 2023 - 13:22 BST
Investigating
We are currently investigating an increase in errors for users trying to pay with Apple Pay. We are disabling Apple Pay payments so this does not display as an option for users until we have identified and resolved the issue.
Posted Oct 16, 2023 - 12:34 BST
This incident affected: Apple Pay.