Issues with Payment receipts
Incident Report for GOV.UK Pay
Resolved
We have seen a resolution to the earlier issues. If you are still experiencing problems, please contact us through the support email address
Posted Jun 26, 2023 - 19:20 BST
Monitoring
There have been no more delays to sending text messages or emails since 6:15pm. The GOV.UK Pay team is monitoring the situation and will provide further updates.
Posted Jun 26, 2023 - 18:54 BST
Identified
We are experiencing issues with our email and text message provider.
Some users may be unable to receive payment receipts, or see an error message.
Self Service users who receive text messages for multi-factor authentication may not be able to log in.
The GOV.UK Pay team has identified the issue and will provide further updates as this progresses.
Posted Jun 26, 2023 - 18:04 BST
This incident affected: Public API, Self Service, and Payment pages.