This incident is now resolved and we are operating a normal service on the GOV.UK Pay platform. If you have any questions about this incident please email govuk-pay-support@digital.cabinet-office.gov.uk.
Posted Jan 30, 2026 - 14:52 GMT
Monitoring
A fix has been implemented and the platform is fully operational now. We will continue to monitor for the next 2 hours before marking as resolved. If you do experience issues please email govuk-pay-support@digital.cabinet-office.gov.uk
Posted Jan 30, 2026 - 12:45 GMT
Identified
We have identified a potential cause and have put mitigations in place to limit further degradation. We’re continuing to actively respond to this incident.
Posted Jan 30, 2026 - 12:07 GMT
Update
We are seeing more payments going through the platform now so paying users should be less impacted. However we are still experiencing a significant outage for Admin Tool which is preventing service users logging in. We are continuing to investigate this issue and the root cause and we'll update every hour with more information until it is resolved.
Posted Jan 30, 2026 - 10:59 GMT
Investigating
We are experiencing a major Priority 1 outage affecting user's trying to pay. Whilst some payments are going through it is causing significant impact across the platform. We are investigating the cause and we'll update every 30 minutes with more information.
Posted Jan 30, 2026 - 10:28 GMT
This incident affected: Public API, Self Service, Payment pages, Google Pay, and Apple Pay.