Worldpay outage

Incident Report for GOV.UK Pay

Resolved

Worldpay authorisation have now returned to normal levels.
Posted Jun 23, 2026 - 22:27 BST

Update

We are continuing to monitor for any further issues.
Posted Jun 23, 2026 - 21:38 BST

Monitoring

Worldpay have identified the issue, and we are seeing Payment authorisations return to a normal level. We will continue to monitor this overnight.

For further information, please visit Worldpay status page at https://status.worldpay.com/incidents/bbtgsp1t2yrl
Posted Jun 23, 2026 - 21:35 BST

Investigating

Worldpay has an outage, they are investigating, and we are monitoring the situation. We will update you when we have more information from Worldpay
Posted Jun 23, 2026 - 21:17 BST
This incident affected: Worldpay.