Potential issues with the GOV.UK Pay API
Incident Report for GOV.UK Pay
Resolved
We've identified the cause of the issue as an after effect of the earlier hosting supplier outage: https://payments.statuspage.io/incidents/vkymqgvh797x

Only one service was affected, and they have been contacted directly.
Posted Nov 02, 2022 - 15:25 GMT
Investigating
We're investigating potential issues with the GOV.UK Pay API. We'll update here when we know more about the impact.
Posted Nov 02, 2022 - 14:40 GMT