Increased number of Worldpay authorisation errors
Incident Report for GOV.UK Pay
Resolved
We have seen a resolution to the earlier issues. If you are still experiencing problems, please contact us through the support email address.
Posted Sep 26, 2024 - 18:34 BST
Monitoring
We've made a fix and are seeing an immediate return to normal rates of authorisation errors. We are going to monitor the change and check that it continues to have the desired effect and things stay within normal ranges for the next hour.
Posted Sep 26, 2024 - 17:36 BST
Identified
We've seen an increased number of authorisation errors (starting 09:05AM - UTC). We have now identified the issue and are working on a fix to the problem and will update you in an hour (when we think the fix will take effect).
Posted Sep 26, 2024 - 17:21 BST
This incident affected: Worldpay.