Worldpay payments are failing
Incident Report for GOV.UK Pay
Resolved
Payments have been going through successfully for several hours, so we're declaring the incident over. We'll publish details of the incident once these have been shared by Worldpay.
Posted Aug 24, 2020 - 21:51 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2020 - 18:06 BST
Update
Our monitoring is showing that payments are being authorised successfully at healthy levels. We'll continue to monitor gateways but paying users will not be facing the issues from this incident any more.
Posted Aug 24, 2020 - 18:06 BST
Update
Our monitoring is showing that some payments are now being successfully authorised through Worldpay gateways. We'll continue to monitor this incident, and we will update service teams with the cause once a fix has been identified by Worldpay.
Posted Aug 24, 2020 - 17:46 BST
Update
We are continuing to investigate this issue.
Posted Aug 24, 2020 - 17:32 BST
Update
We are monitoring an issue with Worldpay. We are seeing a high rate of failed payments for services that use Worldpay.

Payment requests to Worldpay are returning 500 errors. Paying users will see an error message and be unable to complete their transaction. This may also affect a service's ability to request a refund for a payment.

This is not affecting all payments. We are still seeing requests getting through and being completed successfully with other payment providers. Users may be able to try again and complete their payment.

We are monitoring the situation and contacting Worldpay.
Posted Aug 24, 2020 - 17:25 BST
Investigating
We're investigating a problem with Worldpay payments.
Posted Aug 24, 2020 - 17:16 BST
This incident affected: Payment pages.