Intermittent errors with cancellation and refunds on the API
Incident Report for GOV.UK Pay
Resolved
We have seen a resolution to the earlier issues. If you are still experiencing problems, please contact us through the support email address.
Posted Apr 12, 2024 - 16:31 BST
Monitoring
We've deployed a fix and have seen the error rate return to normal levels. We're going to keep monitoring this.
Posted Apr 12, 2024 - 15:39 BST
Identified
We've identified a problem which is causing some intermittent errors when making requests to the API to cancel or refund a payment. We're working on a fix and expect to see a fix in the next few minutes. Errors started at 12:10 UTC.
Posted Apr 12, 2024 - 15:07 BST
This incident affected: Public API and Payment pages.