Issue with sending email messages
Incident Report for GOV.UK Pay
Resolved
Resolved - our supplier identified the cause of the problem and fixed it at 4:30pm yesterday.

We've seen no further errors and Pay is working as normal.

Sorry for the inconvenience to you and your users.
Posted Sep 21, 2023 - 10:38 BST
Monitoring
We saw an increase in email delivery failures between:
- 4pm and 4:16pm
- 4:25pm and 4:30pm

During this time paying users might not have received confirmation emails or refund emails. In addition, service users may not have been able to login to the admin tool. If you were unable to login, please try again now.

Emails began to be delivered successfully at 4:30pm.

Our email provider is still investigating the cause of this issue.

We’ll post another update by 10am tomorrow.

The GOV.UK Pay team
Posted Sep 20, 2023 - 17:12 BST
Update
We are continuing to investigate this issue.
Posted Sep 20, 2023 - 16:46 BST
Investigating
There was an issue with email delivery between 16:00 and 16:15 today. During this time paying users might not have received confirmation emails or refund emails. In addition, service users may have not be able to login due to issues with 2FA and password reminder email and text message delivery.

Our provider has reported that emails are now being delivered successfully, they are continuing to investigate.

GOV.UK Pay itself is working normally for users making payments.
Posted Sep 20, 2023 - 16:45 BST
This incident affected: Self Service.