Increased number of Worldpay authorisation errors
Incident Report for GOV.UK Pay
Resolved
We have seen a resolution to the earlier issues. If you are still experiencing problems, please contact us through the support email address
Posted Mar 26, 2024 - 15:35 GMT
Monitoring
Between 14:15 and 14:45 we identified an elevated number of Worldpay authorisation errors. We have seen a return to normal levels and are monitoring the situation.
Posted Mar 26, 2024 - 14:52 GMT
This incident affected: Worldpay.