Service Dashboard view - minor issue fetching and displaying transaction data
Incident Report for GOV.UK Pay
Resolved
The Dashboard view display issue has now been fixed.
Posted Apr 02, 2024 - 13:56 BST
Identified
Due to the recent clock change, the Dashboard view in the Admin Tool is displaying an error. This means transaction totals for the last 7 days are not being displayed on this page. This is only affecting the Dashboard display in Pay's Admin Tool (https://selfservice.payments.service.gov.uk/). There are no reported issues with taking payments and all your transaction data can still be viewed and retrieved as normal from the Transactions page and the API. We are working to fix this as quickly as possible.
Posted Apr 02, 2024 - 10:43 BST
This incident affected: Self Service.