Higher then usual rejected payments from Worldpay
Incident Report for GOV.UK Pay
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 18:11 BST
Update
We have seen the number of errors return to a normal level, but we continue to monitor the issue and await a further update from Worldpay and Mastercard
Posted Jun 12, 2023 - 16:09 BST
Monitoring
Worldpay have identified this incident as an increase in 3D Secure (3DS) payment errors. It is happening for Mastercard transactions when processed through their authentication provider Cardinal. We will continue to monitor this across our platform until it is resolved.
Posted Jun 12, 2023 - 14:04 BST
Investigating
We are currently investigating an issue with Worldpay, where we are seeing an increased number of payments being rejected. We will update this page as we have more information
Posted Jun 12, 2023 - 12:46 BST
This incident affected: Worldpay.