Issue with authorisation on Worldpay; Stripe unaffected
Incident Report for GOV.UK Pay
Resolved
After close monitoring and assessment of a longer period of data across GOV.UK Pay, Worldpay and Cardinal, we are happy to report this incident is now closed. If you have any cause for concern please contact govuk-pay-support@digital.cabinet-office.gov.uk.
Posted Sep 05, 2024 - 11:32 BST
Update
Worldpay's 3DS provider Cardinal have deployed their own fix which has mitigated the Samsung Internet browser issue across their user base. We (GOV.UK Pay) have now reverted the temporary workaround we implemented yesterday. Payment success rates remain at normal levels and we believe the issue is resolved. We will allow more data to be collected overnight and review this in the morning before closing this case. Thank you for your patience as we worked on this issue.
Posted Sep 04, 2024 - 16:23 BST
Update
Our temporary workaround means paying users should no longer be impacted by this issue. Our success rate has returned to normal levels. As such we will now update only when we have further information from CardinalCommerce to share or when CardinalCommerce confirm they have fixed on their side.

We are continuing to monitor for any further issues.
Posted Sep 03, 2024 - 17:43 BST
Monitoring
Worldpay and CardinalCommerce have confirmed this is not a GOV.UK Pay specific issue. It is impacting other merchants and approximately 10% of Cardinal's overall payment volume.

In the meantime, we have now deployed a temporary workaround on GOV.UK Pay and this should improve the payment success rate for your Samsung Internet browser version 26 users.

CardinalCommerce assure us they will continue to work to resolve the issue properly on their side.
Posted Sep 03, 2024 - 15:00 BST
Identified
The rate of decline remains the same. We've identified this issue appears to be related to the latest Samsung Internet browser only. Worldpay and their 3DS provider CardinalCommerce have verified the issue. You may wish to inform paying users to try a different browser whilst it is being fixed by CardinalCommerce.
Posted Sep 03, 2024 - 12:41 BST
Update
The overall proportion of successful Worldpay payments on GOV.UK Pay has dropped from 83% to 73%. We have provided further diagnostic information to Worldpay who are working with their 3DS provider, CardinalCommerce, to identify a cause and resolution. You can expect updates from us every 2 hours until it is resolved.
Posted Sep 03, 2024 - 10:20 BST
Update
Worldpay have investigated further and identified an issue with their third party Cardinal Commerce who are now investigating further.
Posted Sep 03, 2024 - 07:36 BST
Investigating
We aware of spike in rejected authorisation on Worldpay. You may see an increase of failed payments. Stripe unaffected. We are in contact with Worldpay. We will provide updates when we know more.
Posted Sep 02, 2024 - 16:44 BST
This incident affected: Worldpay.