Issue with Google Pay payments
Incident Report for GOV.UK Pay
Resolved
We have seen a resolution to the earlier issues. If you are still experiencing problems, please contact us through the support email address.
Posted Sep 07, 2023 - 15:30 BST
Monitoring
We've deployed a fix and re-enabled Google Pay for paying users. The GOV.UK Pay team is monitoring the situation as we see more of these payments made.

We identified that Google Pay was un-operational between 1pm on 4 Sept 2023 to 2:10pm on 7 Sept 2023. Sorry for the inconvenience.
Posted Sep 07, 2023 - 14:34 BST
Identified
We've identified the issue and are now working on a fix. We'll keep you updated as we make progress.
Posted Sep 07, 2023 - 12:49 BST
Update
We are continuing to investigate this issue.
Posted Sep 07, 2023 - 12:43 BST
Investigating
We are investigating an issue with Google Pay. As a temporary measure we've disabled paying user access to it. Users can still take card payments.

We will provide updates when we know more.
Posted Sep 07, 2023 - 12:40 BST
This incident affected: Google Pay.