Issue with Apple Pay
Incident Report for GOV.UK Pay
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 16:25 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 16:12 BST
Investigating
We are currently investigating a problem effecting Apple Pay transactions, we have already deployed a fix, and will update further
Posted Jul 19, 2024 - 16:12 BST
This incident affected: Apple Pay.