Errors with Apple Pay payments
Incident Report for GOV.UK Pay
Resolved
We have implemented a fix, and have re-enabled Apple Pay to affected services, and payments are now being processed.
Posted Feb 02, 2023 - 16:24 GMT
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2023 - 14:06 GMT
Identified
We have identified the issue, and we have switched off Apple Pay whilst we rectify this. Once rectified, we will switch Apple Pay back on for affected services.
Posted Feb 02, 2023 - 14:04 GMT
Investigating
We’re currently seeing errors for some payments made using Apple Pay. We’re investigating the problem and will update when we know more.
Posted Feb 02, 2023 - 13:43 GMT
This incident affected: Apple Pay.