For payments using Stripe ~1.5% increase in declines
Incident Report for GOV.UK Pay
Resolved
We have seen a reduction in declined payments to the usual level, and the incident is now closed.
Posted Nov 21, 2022 - 11:07 GMT
Identified
Stripe has identified and are implementing a fix which should address the issue where more payments are being declined. We will continue to work with Stripe to review the effectiveness of this update, and will provide further updates on this issue as we receive them.
Posted Nov 16, 2022 - 18:10 GMT
Investigating
Across payments processed through Stripe we have recently observed a ~1.5% increase in the number of declines. The rate these are happening is still relatively low but in some instances where a decline has occurred, retrying will not be successful and an alternative card would need to be used. We have reported this to Stripe's support team who have confirmed a problem and are looking into it.
Posted Nov 09, 2022 - 15:22 GMT
This incident affected: Payment pages.