Increase in payment and API errors
Incident Report for GOV.UK Pay
Resolved
We have seen a resolution to the earlier issues affecting payments and api calls between 15:12 and 15:51. If you are still experiencing problems, please contact us through the support email address.
Posted Apr 15, 2024 - 16:17 BST
Update
We are continuing to monitor for any further issues.
Posted Apr 15, 2024 - 16:06 BST
Monitoring
The issue has been identified and was related to application container memory. We have made a fix and are now monitoring. Users should no longer be impacted.
Posted Apr 15, 2024 - 16:05 BST
Investigating
We are investigating an increase in errors. This means some paying users will see a technical error page and some services will be seeing API errors.
Posted Apr 15, 2024 - 15:45 BST
This incident affected: Public API and Payment pages.