Emails not being sent
Incident Report for GOV.UK Pay
Resolved
This incident has been resolved. All of the delayed email notifications have now been sent.
Posted Apr 04, 2024 - 14:09 BST
Monitoring
GOV.UK Pay is fully operational.

New email notifications are being sent as normal.

There is a backlog of unsent email notifications from yesterday evening that are in the process of being sent now. We will continue to monitor this and will mark this incident as resolved when all emails have been sent.
Posted Apr 04, 2024 - 11:24 BST
Identified
We have identified the issue affecting automated payment and refund notification emails. We are working to ensure that all emails are delivered.

Please not that the payment pages are fully operational, payments are being received as normal. Only email notifications are effected.

Email notifications for payments and refunds that occur between approximately 18:45 BST on 3 April and midnight on 4 April will be delayed. These emails will be delivered at around 10:00-11:00 on 4 April.

Emails notifications for payments and refunds that occur after midnight on 4 April will be sent as normal.
Posted Apr 03, 2024 - 21:35 BST
Update
We are aware that automated emails are not currently being sent. This includes payment receipts and refund confirmations. We are investigating the issue and will provide an update soon.
Posted Apr 03, 2024 - 21:19 BST
Investigating
We are currently investigating this issue.
Posted Apr 03, 2024 - 21:15 BST
This incident affected: Payment pages.