Issue with Google Pay

Incident Report for GOV.UK Pay

Resolved

We've restored the button for users to make google pay payments on our Stripe services and have seen a return to normal levels.
Posted Apr 11, 2025 - 18:39 BST

Identified

We've been informed by Stripe that they've disabled Google Pay for all services while they work on fixing an issue with it. Users trying to make a payment with Google Wallet will see an error.
Posted Apr 11, 2025 - 17:57 BST
This incident affected: Google Pay.