Delay to refunded payments with Stripe
Incident Report for GOV.UK Pay
Resolved
This incident has now been resolved. We continued to monitor the situation whilst refunds were being processed in batches. We aren't aware of any users experiencing significant or noticeable delays to receiving their refunds during the course of this incident and we can confirm all refunds have now been processed through Stripe. If you have any further questions on this matter please contact govuk-pay-support@digital.cabinet-office.gov.uk.
Posted Feb 22, 2021 - 21:23 GMT
Monitoring
We've taken steps to resolve the issue and the refund payments that were pending through Stripe are starting to be processed. We will continue to monitor those and mark as resolved when all of them have completed. No action is needed, you can continue to issue refunds in the usual way. If you have any questions on this matter please contact govuk-pay-support@digital.cabinet-office.gov.uk.
Posted Jan 21, 2021 - 14:28 GMT
Identified
We’ve identified the delay to some Stripe refund payments being paid out and are taking steps to address the issue. Some refunded payments will continue to be delayed by up to 3 business days. This means your users may experience a delay in the refunded money reaching their bank account. No action is needed and you can continue to issue refunds, but be aware of the possibility of slight delays in processing. Any questions please contact govuk-pay-support@digital.cabinet-office.gov.uk
Posted Jan 20, 2021 - 19:25 GMT
Investigating
We are currently investigating an issue which is causing some refunds for services using Stripe to be delayed. Refunds will be reported as successful in our API and admin tool, but the payment to the paying user may be delayed. We’re working with the relevant parties to resolve and any refunded payments across impacted services should resume as normal.
Posted Jan 20, 2021 - 15:05 GMT
This incident affected: Self Service.