Issue with sending text messages
Incident Report for GOV.UK Pay
Resolved
We have seen a resolution to the earlier issues. If you are still experiencing problems, please contact us through the support email address.
Posted Aug 03, 2023 - 09:52 BST
Monitoring
There has been an issue with text message delivery across parts of the O2 network. Selfservice users may have issues logging into the admin tool if they use text messages for multi-factor authentication.

Our provider has reported that delivery rates have started to return to normal over the last 15 minutes, but we will continue to monitor.

GOV.UK Pay itself is working normally for users making payments.
Posted Aug 02, 2023 - 16:45 BST
This incident affected: Self Service.