Degraded Worldpay authorisation rates

Incident Report for GOV.UK Pay

Resolved

Worldpay authorisation rates have returned to normal
Posted Aug 19, 2026 - 14:05 BST

Monitoring

We have identified a dip in Worldpay authorisation rates; these are now returning to a more normal level, and we will continue to monitor during the afternoon.
Posted Aug 19, 2026 - 13:23 BST
This incident affected: Worldpay.