Worldpay outage

Incident Report for GOV.UK Pay

Resolved

Payment rate has returned to normal levels, and the incident is now closed.
Posted Jun 30, 2025 - 14:40 BST

Monitoring

Worldpay have informed Pay that the issues with the Worldwide Payment Gateway have been resolved, we will continue to monitor this to ensure payments are being completed.
Posted Jun 30, 2025 - 14:31 BST

Investigating

We are currently investigating an outage via Worldpay, Worldpay have notified of this issue, and continue to monitor the effect on payments.
Posted Jun 30, 2025 - 14:25 BST
This incident affected: Worldpay.